ThaumicNEI Mod

ThaumicNEI Mod 1.7.10, 1.7.2

ThaumicNEI Mod 1.7.10, 1.7.2 is an NEI Plugin for Thaumcraft 4. It requires Thaumcraft 4, NEI and of course, Forge for Minecraft 1.7.10. Mod Features: A search filter via aspects. Syntax: @aspect:[aspect] or @aspects:[aspect],[aspect],etc. (only when the items are scanned) Displaying Arcane…