Fireplace Core Mod

Fireplace Core Mod 1.8, 1.7.10, 1.7.2

Fireplace Core Mod 1.8, 1.7.10, 1.7.2 is required library for The_Fireplace’s mods. Fireplace Core Mod Installation: If your mod need Forge, you need download and install Minecraft Forge. Open minecraft.jar file at: C:\Users\(your computer name)\AppData\Roaming\.minecraft\bin or searching for “%appdata%” in your…