You are here: Home >> Minecraft Mods >> NotEnoughIDs Mod 1.7.10, 1.7.2 — Updated: September 8, 2015,

NotEnoughIDs Mod 1.7.10, 1.7.2

Minecraft Version: 1.7.10, 1.7.2 | Developer: fewizz | 355 views |

NotEnoughIDs Mod 1.7.10, 1.7.2 is a coremod that extends hardcoded ID limit for blocks (currently).

NotEnoughIDs Mod

Features:

Extends ID limit for blocks to 31999.

NotEnoughIDs Mod Installation:

  • Make a backup of Minecraft installation folder.
  • Install Minecraft Forge
  • Download NotEnoughIDs and NotEnoughIDsTweaker(from Additional Files section!).
  • Go to the game folder.
  • Drop both .jar files into the mods folder.
  • Start a new world. Old worlds will break. You have been warned.

Download NotEnoughIDs Mod:

NotEnoughIDs Mod 1.7.10, 1.7.2

Share:


0 comment

New comment


Nice Theme
WordPress Themes