You are here: Home >> Minecraft Mods >> LiteLoader Mod 1.11.2, 1.10.2, 1.9.4 — Updated: January 15, 2017,

LiteLoader Mod 1.11.2, 1.10.2, 1.9.4

Minecraft Version: 1.11.2, 1.10.2, 1.9.4 | Developer: Mumfrey | 4,683 views |

LiteLoader 1.11.2, 1.10.2, 1.9.4 is a lightweight mod bootstrap designed to provide very basic loader functionality for Minecraft mods which don’t need to modify game mechanics. It is designed to run alongside ModLoader and Minecraft Forge and LiteLoader mods will not conflict with ModLoader or Forge mods.

LiteLoader Mod

LiteLoader Mod features:

  • Simple, easy-to-use client modding API, perfect for client-side mods like Mini Maps, Chat Tools, and other HUD mods.
  • Bytecode-based event injection system which provides super-efficient event handling, and can be easily extended by mods as necessary
  • Compatibile with Minecraft Forge and FML thanks to dynamic injection
  • Built-in mod version validation which allows LiteLoader to identify and load only valid mods – no more crashes caused by accidentally loading out-of-date mods
  • Easy to install and compatible with all launchers supporting the Mojang Tweak System (launchwrapper)
  • Extensible “LiteAPI” core allows more complex APIs such as BlazeLoader to be built on top of LiteLoader
  • Sleek in-game user interface provides mod management, mod configuration panels, error reporting and in-game log viewer:

LiteLoader Mod Installation:

For Minecraft 1.6.4 and up:

  • Download LiteLoader.
  • Close the Minecraft launcher if it is running
  • Run the installer, if your minecraft installation is not automatically detected then select your .minecraft folder by clicking “…”
  • If you wish to extract the loader jar, choose extract
  • Select any cascadedTweaks you wish to apply to the profile (hint: to change these at a later date simply run the installer again) such as cascading to Minecraft Forge.
  • Click OK to create the profile
  • A message should indicate that the installation was successful
  • Start the minecraft launcher and choose the “LiteLoader” profile.

For Minecraft 1.5.2 and below:

  • Download the latest version of LiteLoader.
  • For Windows follow the steps 3, 4 and 5 below. For Macintosh you can alternatively use Mac LiteLoader Patcher made by chattahippie.
  • Open your minecraft .jar with WinRAR or 7-zip:
    • Click Start -> Run (if you don’t see “Run” try holding down your “Windows” key and press the R key)
    • Type %APPDATA% and click OK
    • Open .minecraft and then bin
    • Open minecraft.jar using WinRAR or 7-zip
  • Delete the META-INF folder
  • Drag all the files from the liteloader .zip into your minecraft jar

Download LiteLoader Mod for Minecraft:

LiteLoader Mod 1.8: For Windows.exeOther platforms.jar
LiteLoader Mod 1.9.4: For Windows.exeOther platforms.jar
LiteLoader Mod 1.10.2: For Windows.exeOther platforms.jar
LiteLoader Mod 1.11.2: For Windows.exeOther platforms.jar
Share:


2 Comments

  1. Looken4 says:

    I see no reference or option

    “Select any cascadedTweaks you wish to apply to the profile (hint: to change these at a later date simply run the installer again) such as cascading to Minecraft Forge”

    Im trying to set up a profile for 1.8.0 so I can use
    liteloader-installer-1.8.0-00-SNAPSHOT.exe
    which alows me to then use;
    mod_worldeditcui_1.8.0_03_lite_mc1.8.litemod

    all within my already created and working “Forge for MC1.8.0” profile.
    Bottom line is (at this time) Were is my option to select “Cascading Tweeks”

  2. ITzRaven says:

    Why there isn’t 1.9 version? Make it!

New comment


Nice Theme

WordPress Themes